Контрольные вопросы с ответами к курсу «Excel для начинающих»

 

1) Excel предназначен для того чтобы:

  1. Создавать электронный таблицы, вносить в них данные, производить вычисления, строить диаграммы, анализировать табличные данные;
  2. Редактировать цифровые изображения;
  3. Создавать, редактировать и форматировать текстовые документы;
  4. Свой вариант:

2) Файл, с которым работает Excel, называется:

  1. Листом;
  2. Томом;
  3. Книгой;
  4. Текстом.

3) Основной элемент таблицы Excel:

  1. Ячейка
  2. Меню
  3. Формула
  4. Окно.

4) Основные типы данных Excel это:

  1. Числовые данные
  2. Текстовые данные
  3. Формулы
  4. Все указанные варианты.

5) Какой вариант написания формулы Excel правильный?

  1.  =(B2+C2)/(F2-5)
  2. (B2+C2)/(F2-10)
  3. -(B2+C2)/(F2-4)
  4. Все варианты верны.

6) Какой вариант для диапазона ячеек Excel указан верно?

  1. А1:D5
  2. B1-B7
  3. Д2:Д5
  4. А2;F4.

7) Рабочая книга Excel состоит из:

  1. Рабочей области
  2. Таблиц
  3. Рабочих листов
  4. Нескольких ячеек.

8) Какой из вариантов правильный?

  1. 1 - относительная ссылка, 2 - абсолютная ссылка
  2. 1 - абсолютная ссылка, 2 - относительная ссылка
  3. Правильного ответа нет.

9) В какой из формул применены внешние ссылки?

  1. =B4+C4-D4
  2. =Лист1!E4+Лист2!E4+Лист3!E4
  3. =СУММ(B1:C11)
  4. =ОКРУГЛ((59+60*19+55*11)/31;0).

10) Для чего применяются функция ЕСЛИ?

  1. Исчисления средних значений
  2. Округления числовых значений до нужной точности
  3. Расчета логарифмов
  4. Логического сравнения значений и ожидаемых результатов.

11) С помощью какой кнопки на панели инструментов изменена разрядность? Выберите правильный вариант.

  1. 2
  2. 1
  3. Нет правильного ответа.

 

12) Какой вариант распределения функций по категориям правильный:

  1. ABS – математическая, ИЛИ – логическая, ТДАТА – функция даты и времени, ДЛСТР – текстовая
  2. ABS – функция даты и времени, ИЛИ – текстовая, ТДАТА – математическая, ДЛСТР – логическая
  3. ABS – логическая, ИЛИ – математическая, ТДАТА – математическая, ДЛСТР – логическая
  4. ABS – математическая, ИЛИ – логическая, ТДАТА – текстовая, ДЛСТР – функция даты и времени.

 

13) Из-за чего возникает сообщение об ошибке #ЗНАЧ!

  1. Ширина столбца недостаточна для отображения значение полностью
  2. Ссылка на несуществующую ячейку
  3. В формуле есть аргумент недопустимого значения

 

14) Что означает ошибка приведенная ниже?

  1. Excel не может распознать текст в формуле
  2. Столбец недостаточно широк, чтобы отобразить значение полностью
  3. Попытка деление на ноль.

 

15) Какие типы диаграмм поддерживает Excel?

  1. Гистограммы, графики, круговые, линейчатые, кольцевые, пузырьковые, лепестковые, с областями;
  2. Радиальные (сетчатые)
  3. Биржевые диаграммы.

 

16) Перечислите этапы создания диаграммы

  1. 1 - выбор типа диаграммы, 2 - задание исходных данных, 3 - настройка параметров диаграммы, 4 - размещение диаграммы
  2. 1 - задание исходных данных, 2 - настройка параметров диаграммы, 3 - размещение диаграммы
  3. 1 - размещение диаграммы, 2 - задание исходных данных, 3 - настройка параметров диаграммы, 4 - выбор типа диаграммы.;

 

17) Возможно ли изменить стиль и цветовое оформление ранее созданной диаграммы в Excel?

  1. Да
  2. Нет.

 

18) Какой тип диаграммы не типичен для Excel?

  1. Гистограммы
  2. Графики
  3. Темпов роста.

 

19) Выберите правильный вариант названия элементов диаграммы

  1. 1 - таблица исходных данных, 2 – название диаграммы, 3 – линии сетки, 4 – легенда, 5 – подписи данных
  2. 1 - таблица исходных данных, 2 – легенда, 3 – линии сетки, 4 – подписи данных, 5 – название диаграммы
  3. 1 - таблица исходных данных, 2 – название диаграммы, 3 – линии сетки, 4 – подписи данных, 5 – легенда.

 

20) В Excel не существует сортировки:

  1. По убыванию
  2. По размеру
  3. По возрастанию
  4. Все виды существуют.

 

21) По каким столбцам выполнена сортировка исходной таблицы в указанным примере?

  1. Код+Количество
  2. Код+№ партии
  3. Количество+Код

 

22) Какой автофильтр задействован в приведенной ниже таблице?

  1. № партии = 2
  2. Код = 12579
  3. № партии = 1.

 

23) Какие виды ориентаций для страниц в Excel существуют?

  1. Альбомная и книжная
  2. Нетрадиционная
  3. Направленная.

 

24) Укажите номера кнопок на панели инструментов, с помощью которых выполнено обрамление и изменения фона ячеек

  1. 1 и 2
  2. 1 и 3
  3. 2 и 3.


25) В каком случае применяют сквозные строки в Excel?

  1. Если лист занимает более одной печатной страницы
  2. Если лист занимает одну печатную страницу
  3. Никогда.

 

26) Какие виды колонтитулов есть у Excel?

  1. Верхний и нижний
  2. Левый и правый

 

27) С какой целью применяется защита ячеек, листов, книг в Excel?

  1. Для предотвращения умышленного или случайного изменения
  2. Для оригинальности
  3. Для защиты ПК.

 

28) Какой основной формат листа для печати в Excel?

  1. А4
  2. А5
  3. А3.

 

29) Какие размеры полей при печати листов применяют в Excel?

  1. Обычные, широкие, узкие, настраиваемые
  2. Узкие и широкие
  3. Настраиваемые.

 

30) Возможно ли перед печатью документа в Excel осуществить предварительный просмотр?

  1. Да
  2. Нет.

 

 

Контрольные вопросы представлены к курсу: «Excel для начинающих»

 

❶ На главную›››
❷ Карта сайта›››
❸ Страница курса›››
❹ Режим работы›››
❺ Оставить заявку/задать вопрос›››

 

Нас находят по запросам:
excel контрольные вопросы, эксель экзамен, подготовка excel, тесты excel, excel, обучение excel, как работать в excel